Find:

Location:

Ford Repair Questions

battery new and alternator good but car still wont start. What could be the : 1997 Ford Taurus

Car Model: 1997 Ford Taurus
Location: Howell, MI Submitted on December 18, 2013

Carrie
Howell, MI

I have had the alternator tested and it passed and new battery was put in, however car has died and wont start.. what else could be the problem? Please help!!

Rate this Question:

Answers

  • Photo
    Eugene
    11 Franklin, MA
    (0) Rated this answer helpful
    If it cranks over but doesn't start first step have the computer checked for codes. If there is a bad sensor it should show up. Next I would check for fuel pressure. No pressure I would check power at the pump, no power I would look at the fuel pump relay if it had power at the pump but no pressure I would replace the pump. 
    Posted on December 18, 2013
    Respond
    • Photo
      Carrie
      22 Howell, MI
      Thank you for your response. We did think about the fuel pump and relays. Gonna try to reset the pump and check the relays also. Do you think the voltage regulator could go bad even though the alternator us bad? The regulator is with the alternator. 
      Posted on December 20, 2013

Need more advice? Ask our experts.

Other Ford Related Repair Questions
  • Andrew
    Kendall Park, NJ
    battery drain with engine off
    Never had problems starting van. However, after recharging A/C refrigerant, the next morning van was totally dead. Jump started and drove to Maine(350 miles). Tried starting van a few hours later, no ...
    2000 Ford Windstar | answers (1)
  • chad
    San Antonio, TX
    fuel tank
    I disconnected everything but the tank won't budge. What's going on 
    1996 Ford Crown Victoria | answers (1)
  • flara
    Gulfport, MS
    reset idle
    doesn't idle right at startup and sometimes dies at stops my positive cable on battery was removed and it hasn't run right since  
    2004 Ford Taurus | answers (0)
  • Donald
    Dallas, TX
    water/antifreez Leak under car between Trans/Oil P...
    Unable TO LOCATE lEAK IS THIS COMMON FOR THIS CAR IT IS A 4X4 2005 EXPLORER THANKS IN ADVANCE
    2005 Ford Explorer | answers (1)
  • jerri
    Camden, SC
    rough idle, cuts off
    cuts back when accelerates
    2003 Ford Taurus | answers (1)
  • Mike
    Camas Valley, OR
    Frustrating engine won't start sometimes!?
    1998 Ford Ranger XLT Splash 2WD V6 4.0 automatic; occassionally won't start for no reason. Battery cranks strong, starter is strong, engine rolls over fine, fuel & spark fine. After trying to start, a...
    1989 Ford Ranger | answers (1)
  • Chuck
    Burbank, CA
    Wont Idle
    The car runs great but when I turn the air conditioner on it starts to surge at idle. Sometime it will stall and other times it will idle high and its feels like its hard to stop when driving because ...
    2004 Ford Focus | answers (0)
  • Bobby
    San Leandro, CA
    Brakes
    I have had 3 sets of front brakes on my car and it still shimmys when u touch the brakes i have been told the tires could be the problem although it stops ok it's just the shimmy.
    2003 Ford Expedition | answers (1)
  • Bernard
    Wichita, KS
    knocking/rattle front of car
    There is a rattle/knocking sound while driving, if I turn the steering wheel left/right the sound stops, could this be a bad tie rod end?
    2000 Ford Taurus | answers (1)
  • john
    Clinton, IA
    why is there no crank no start
    I replaced the gauge pannall in my van, after hooking the gauges up I had no crank no start problem. I put the old gauges back in and still the same problem! the theft light comes on, the fuel gauge d...
    2000 Ford Windstar | answers (2)
Shop Photo

© 2014 MechanicAdvisor.com | Terms of Service | Privacy Policy